Redakcja serwisu Tcz.pl nie ponosi odpowiedzialności za treść wypowiedzi zawartych na forum. Publikowane tutaj treści są tylko i wyłącznie prywatnymi opiniami użytkowników forum.tcz.pl.





  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Brak internetu, mimo połączenia z siecią WiFi




 
#1

Od pewnego czasu borykam się z brakiem internetu na leciwym netbooku z systemem Windows XP. Do czasu wymiany routera (Linksys) internet na tymże netbooku dzałał bez większych problemów, jednak po podłączeniu nowego routera i poprawnym połączeniu przez wifi strony www się nie ładują, nie mogę nic pingować - czyli internet nie działa. Nie chcąc się bawić ustawieniami zabezpieczeń w nowym routerze podłączyłem także stary, myśląc, że to rozwiąże problem. Niestety, pomimo dodawania od nowa sieci bezprzewodowej itp. itd. problem nadal występuje zarówno na starym jak i nowym routerze.
Na netbooku zainstalowany jest Windows XP SP3 więc w tym problemu nie ma, komputer normalnie łączy się z routerem, nie ma problemu z logowaniem, rozłączaniem itp. Generalnie jestem ogarnięty w sprawach związanych z komputerami, ale na tym tracę powoli cierpliwość,
a w internecie ciężko znaleźć coś konkretnego. Ktoś ma jakieś pomysły?? 
"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów."
Stanisław Lem



}
Plusy od




 
#2

NIe wiem gdzie masz internet. Ja niedawno zmieniełem router w neti ( dawny interbit) i musiałem w nowy router wpisać macadres starego routera (ewentualnie zarejestrować na stronie netii nowy router.



}
Plusy od




 
#3

Problem leżał po stronie ustawień bezprzewodowej karty sieciowej, nie zwróciłem uwagi, że na sztywno były wpisane adresy.
"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów."
Stanisław Lem



}
Plusy od


Facebook Twitter RSS


Użytkownicy przeglądający ten wątek:
1 gości


  © 2015, Motyw "Duende" iAndrew. Modyfikacja i spolszczenie McB 
Polskie tłumaczenie © 2007-2018 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group.